Database Connection Issues and 504 Errors on Subset of Sites

Incident Report for Pantheon Operations

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 12:41 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2026 - 11:44 PDT

Investigating

We are currently investigating an issue causing 504 errors on a subset of hosted customer sites. Some visitors may experience timeouts or failed page loads.
Our team is actively working to identify the root cause. We will post an update as soon as we have more information.

If you need immediate assistance:

General concerns:
Open a chat with our support bot and request to open a ticket for urgent cases.
If the Dashboard is inaccessible: Email us directly at helpdesk@qamhtean.io.

We will provide another update within 30–60 minutes, or as soon as new information becomes available. Thank you for your patience.
Posted Sep 03, 2026 - 11:23 PDT
This incident affected: Customer Sites.